Официальные системки The Witcher 2

Опубликовано: 06.04.2011 09:31:21
Поделиться:  

Вслед за недавним появлением на польском игровом сайте Polygamia системных требований The Witcher 2: Assassins of Kings, разработчики опубликовали официальные данные. Они практически ничем не отличаются от того, что было объявлено ранее, но стали более уточненными.

 

Минимальные системные требования The Witcher 2:

  • ОС: Windows XP SP2 / Windows Vista SP2 / Windows 7 (32/64-bit)
  • Процессор: Intel Core 2 Duo 2.2 Ghz или AMD Athlon 64 X2 5000+
  • Память: 1 GB Windows XP / 2 GB Windows Vista и Windows 7
  • Видео: 512 MB RAM, поддержка Pixel Shader 3.0 (Nvidia GeForce 8800 или ATI Radeon HD3850)
  • HDD: 16 GB свободного места

 

Рекомендуемые системные требования The Witcher 2:

  • ОС: Windows XP SP2 / Windows Vista SP2 / Windows 7 (32/64-bit)
  • Процессор: Intel Core 2 Quad или AMD Phenom X4
  • Память: 3 GB Windows XP / 4 GB Windows Vista и Windows 7
  • Видео: 1 GB RAM, поддержка Pixel Shader 3.0 (Nvidia GeForce GTX260 или ATI Radeon HD4850)
  • HDD: 16 GB свободного места

 

Скриншот игры The Witcher 2: Assassins of Kings

 

новыестарые14 ком.
Ком. на странице5102050100
Начинающий геймер
luben (уровень 3)17.04.2011 22:45:24
требования не страшные )))
Энсин
Spat (уровень 11)17.04.2011 22:29:06
Хм, нормальные требования). Не то, что в первой части когда выпускалась в 2007). Должна пойти.
Инкогнито14.04.2011 15:59:04
Полетит ! =))
Ассасин-вор
Noob_Rak (уровень 7)10.04.2011 15:20:49
Нормально! Все подходит! Летать будет как миленький!
Ассасин-вор
Wladislaw (уровень 7)08.04.2011 16:51:01
крутяк на средних летать будет
Гранд-мастер джедай
xiduk (уровень 20)08.04.2011 16:47:40
нормальные системки)))))
Геймер
XANTER26 (уровень 4)06.04.2011 12:59:04
круто
Опытный мастер джедай
masterOok (уровень 15)06.04.2011 12:21:54
Хорошо) Я чесно ждал большего)
Гранд-мастер джедай
NeoFlash (уровень 24)06.04.2011 10:05:01
technician писал(а):
Да вот нет, в СП2 нет обновленных библиотек С++ и НЕТфреймфорк. И из за этого могут не установится некоторые компоненты игры или игры лагать будет.
Спорь лучше с разрабами, которые требования опубликовали :) Может они вообще не использовали обновленные функции этих библиотек.
Геймер-ветеран
technician (уровень 9)06.04.2011 09:58:21
Да вот нет, в СП2 нет обновленных библиотек С++ и НЕТфреймфорк. И из за этого могут не установится некоторые компоненты игры или игры лагать будет.
ПК-версия X-Men Origins: Wolverine в РоссииCtrl + стрелка вправо