World of Tanks

Системные требования RWBY: Grimm Eclipse на ПК

Перед покупкой RWBY: Grimm Eclipse на ПК не забудьте сверить системные требования, заявленные разработчиком, с конфигурацией вашей системы. Помните, что минимальные требования зачастую значат, что при такой конфигурации игра запустится и будет стабильно работать на минимальных настройках качества. Если ваш ПК удовлетворяет рекомендуемым требованиям, вы можете рассчитывать на стабильный геймплей при высоких настройках графики. Если вы хотите поиграть на качестве, установленном на «ультра», железо в вашем ПК должно быть еще лучше, чем указывают разработчики в рекомендуемых требованиях.

Ниже представлены системные требования RWBY: Grimm Eclipse, официально предоставленные разработчиками проекта. Если вы считаете, что в них допущена ошибка, сообщите нам, нажав знак восклицания в правой части экрана и кратко описав ошибку.

Минимальная конфигурация:

  • ОС: Windows 7/8/8.1/10 x64
  • Процессор: Intel Core i5-2500K, AMD FX-8320
  • Память: 4 Гб
  • Видео: GeForce GTX 460 (1024 Мб), Radeon HD 5570 (1024 Мб)
  • DirectX 11
  • HDD: 4 Гб свободного места

 

Рекомендуемая конфигурация:

  • ОС: Windows 7/8/8.1/10 x64
  • Процессор: Intel Core i5-4670K, AMD Athlon X4 860K
  • Память: 4 Гб
  • Видео: GeForce GTX 760 (2048 Мб), Radeon R9 270X (2048 Мб)
  • DirectX 11
  • HDD: 4 Гб свободного места

 

Кроме сверки системных требований RWBY: Grimm Eclipse со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные версии видеокарт – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.