Системные требования Depths of Peril (Depths of Peril: Эпоха варваров) на ПК

Перед покупкой Depths of Peril на ПК не забудьте сверить системные требования, заявленные разработчиком, с конфигурацией вашей системы. Помните, что минимальные требования зачастую значат, что при такой конфигурации игра запустится и будет стабильно работать на минимальных настройках качества. Если ваш ПК удовлетворяет рекомендуемым требованиям, вы можете рассчитывать на стабильный геймплей при высоких настройках графики. Если вы хотите поиграть на качестве, установленном на «ультра», железо в вашем ПК должно быть еще лучше, чем указывают разработчики в рекомендуемых требованиях.

Ниже представлены системные требования Depths of Peril, официально предоставленные разработчиками проекта. Если вы считаете, что в них допущена ошибка, сообщите нам, нажав знак восклицания в правой части экрана и кратко описав ошибку.

Минимальная конфигурация:

  • ОС: Windows 98/2000/XP/Vista
  • Процессор: Pentium 4 1,2 ГГц
  • Память: 128 Мб
  • Видео: GeForce 2
  • HDD: 150 Мб свободного места
  • DirectX 5

 

Рекомендуемая конфигурация:

  • ОС: Windows 98/2000/XP/Vista
  • Процессор: Pentium 4 2 ГГц
  • Память: 256 Мб
  • Видео: GeForce 3
  • HDD: 150 Мб свободного места
  • DirectX 5

 

Кроме сверки системных требований Depths of Peril со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные версии видеокарт – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.