Системные требования Conflict: Global Storm (Conflict: Терроризм) на ПК

Перед покупкой Conflict: Global Storm на ПК не забудьте сверить системные требования, заявленные разработчиком, с конфигурацией вашей системы. Помните, что минимальные требования зачастую значат, что при такой конфигурации игра запустится и будет стабильно работать на минимальных настройках качества. Если ваш ПК удовлетворяет рекомендуемым требованиям, вы можете рассчитывать на стабильный геймплей при высоких настройках графики. Если вы хотите поиграть на качестве, установленном на «ультра», железо в вашем ПК должно быть еще лучше, чем указывают разработчики в рекомендуемых требованиях.

Ниже представлены системные требования Conflict: Global Storm, официально предоставленные разработчиками проекта. Если вы считаете, что в них допущена ошибка, сообщите нам, нажав знак восклицания в правой части экрана и кратко описав ошибку.

Минимальная конфигурация:

  • ОС: Windows 2000/XP
  • Процессор: 1.5 ГГц
  • Память: 256 Мб
  • Видео: 64 Мб
  • HDD: 2.5 Гб
  • DirectX 9.0с

 

Рекомендуемая конфигурация:

  • ОС: Windows XP (SP2)
  • Процессор: 2.5 ГГц
  • Память: 512 Мб
  • Видео: 128 Мб
  • HDD: 2.5 Гб
  • DirectX 9.0с

 

Кроме сверки системных требований Conflict: Global Storm со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные версии видеокарт – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.