Системные требования Bubsy: The Woolies Strike Back на ПК

Перед покупкой Bubsy: The Woolies Strike Back на ПК не забудьте сверить системные требования, заявленные разработчиком, с конфигурацией вашей системы. Помните, что минимальные требования зачастую значат, что при такой конфигурации игра запустится и будет стабильно работать на минимальных настройках качества. Если ваш ПК удовлетворяет рекомендуемым требованиям, вы можете рассчитывать на стабильный геймплей при высоких настройках графики. Если вы хотите поиграть на качестве, установленном на «ультра», железо в вашем ПК должно быть еще лучше, чем указывают разработчики в рекомендуемых требованиях.

Ниже представлены системные требования Bubsy: The Woolies Strike Back, официально предоставленные разработчиками проекта. Если вы считаете, что в них допущена ошибка, сообщите нам, нажав знак восклицания в правой части экрана и кратко описав ошибку.

Минимальная конфигурация:

  • ОС: Windows XP
  • Процессор: Intel Core 2 Duo 2.8 ГГц / AMD Athlon II X2 2.8 ГГц
  • Память: 3 Гб
  • Видео: Nvidia GeForce 6800, ATI X1800 XT
  • DirectX 9.0
  • HDD: 3 Гб свободного места

 

Рекомендуемая конфигурация:

  • ОС: Windows 7 / 8 / 10
  • Процессор: Intel Core i5 2.66 ГГц / AMD Phenom II X4 3.0 ГГц
  • Память: 4 Гб
  • Видео: Nvidia GeForce GTX 660, Radeon R 200 series
  • DirectX 10
  • HDD: 3 Гб свободного места

 

Кроме сверки системных требований Bubsy: The Woolies Strike Back со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные версии видеокарт – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.